ShopGarant: optimale conversie

iDEAL SEPA Ready - iDEAL v3.3.1, OpenSSL installatie, ook voor PHP4!

Van installatie van een nieuw OpenSSL certificaat tot aan de integratie in een webshop.

Per 1 Augustus 2013 moet uw iDEAL installatie SEPA ready zijn. Dat vergt nogal wat aanpassingen:
De veranderingen zijn behoorlijk ingrijpend, zeker als uw webwinkel draait op een oudere server met een oudere PHP versie (PHP4 of PHP5.2 of lager). Voor het 'hashen' wordt het SHA256 algoritme gebruikt. RSA sleutels voor het digitaal tekenen moeten 2.048 bits lang zijn. De oude PHP versies ondersteunen dit niet standaard en moet dus met aparte classes geprepareerd worden. De Directory response, TransactionRequest, TransactionResponse en StatusResponse moeten anders opgebouwd worden.
De documentatie is bij sommige banken ook zeker niet optimaal, zoniet bijna gokwerk zonder voorbeeldcode dus wees op tijd met de overschakeling anders zou u per 1 Augustus zomaar geen iDEAL betalingen meer kunnen ontvangen!

Heeft u hulp nodig bij de installatie, neem dan contact met ons op of bel 073-5230897.

Uiteraard kunt u ook meteen gebruik gaan maken van ons bewezen enorm snel webwinkel systeem waarmee u o.a. beter presteert in Google (betaalde EN niet-betaalde resultaten).

terug